The Senator Group - INVESTIGATING: Reporting issue – Incident details
All systems operational
INVESTIGATING: Reporting issue
Resolved
Degraded performance
Started about 1 month agoLasted 1 day
Affected
Reporting
Degraded performance from 11:10 AM to 12:26 PM
Updates
Resolved
Resolved
The issue affecting reporting has now been resolved.
Please contact TechOps if you have any queries.
Thank you.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Investigating
Investigating
An issue has been identified that is currently affecting reporting for Power BI and the data warehouse. Please be assured that the team are working on this as a priority.