Reporting - Power BI and Data Warehouse
Scheduled for 28th, April, 2026 at 07:45 – 10:45
Affects
Reporting
Under maintenance from 7:45 AM to 10:45 AM
Completed
28th, April, 2026 at 10:45Completed
28th, April, 2026 at 10:45Maintenance has completed successfully
In progress
28th, April, 2026 at 07:45In progress
28th, April, 2026 at 07:45Maintenance is now in progress
Planned
28th, April, 2026 at 07:45Planned
28th, April, 2026 at 07:45We are undertaking scheduled maintenance during today which may affect reports intermittently.