Reporting - Power BI and Data Warehouse
Scheduled for 14th, April, 2026 at 08:00 – 10:00
Affects
Reporting
Under maintenance from 8:00 AM to 10:00 AM
Completed
14th, April, 2026 at 10:00Completed
14th, April, 2026 at 10:00Maintenance has completed successfully
In progress
14th, April, 2026 at 08:00In progress
14th, April, 2026 at 08:00Maintenance is now in progress
Planned
14th, April, 2026 at 08:00Planned
14th, April, 2026 at 08:00We are undertaking scheduled maintenance during today which may affect reports intermittently.