The Senator Group - INVESTIGATING: Internet issue - Sophos – Incident details

All systems operational

INVESTIGATING: Internet issue - Sophos

Resolved
Degraded performance
Started about 1 month agoLasted 13 days

Affected

Network

Degraded performance from 10:22 AM to 12:04 PM

Updates
  • Resolved
    Resolved

    The issue affecting Internet access has now been resolved.

    Please contact TechOps if you have any queries.

    Thank you.

  • Update
    Update

    We implemented a fix and are currently monitoring the result.

    If you experience an issue, please reboot your device in the first instance. This is specifically since Tuesday 14/04/26.

    We will continue to provide updates here.

    Thanks.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    An issue has been identified that is currently affecting Internet access. Please be assured that the team are working on this as a priority.

    We will continue to provide updates here.

    Thanks.