Scheduled for 12th, March, 2026 at 01:00 – 02:30
Affects
D365
Under maintenance from 1:00 AM to 2:30 AM
Completed
12th, March, 2026 at 02:30Completed
12th, March, 2026 at 02:30Maintenance has completed successfully
In progress
12th, March, 2026 at 01:00In progress
12th, March, 2026 at 01:00Maintenance is now in progress
Planned
12th, March, 2026 at 01:00Planned
12th, March, 2026 at 01:00Please be aware the D365 software upgrade is due to start at 6am
You must log out of D365 completely before 6am.
While the scheduled maintenance is being completed there will be no access to D365.
If you are using a hand held scanner – please log this off as well.
If you have any queries, please contact TechOps
ext. 300 / 01282 725093