Scheduled for 26th, February, 2026 at 16:30 – 17:20
Affects
D365
Under maintenance from 4:30 PM to 5:20 PM
Completed
26th, February, 2026 at 17:20Completed
26th, February, 2026 at 17:20Maintenance has completed successfully.
In progress
26th, February, 2026 at 16:30In progress
26th, February, 2026 at 16:30Maintenance is now in progress
Planned
26th, February, 2026 at 16:30Planned
26th, February, 2026 at 16:30The latest Lasernet changes have been built and will be released to Production.