The Senator Group - INVESTIGATING: D365 issue – Incident details

All systems operational

INVESTIGATING: D365 issue

Resolved
Major outage
Started 2 months agoLasted about 4 hours

Affected

D365

Major outage from 7:36 AM to 11:48 AM

Updates
  • Resolved
    Resolved

    The issue affecting D365 has now been resolved.

    Please contact TechOps if you have any queries.

    Thank you.

  • Investigating
    Investigating

    We are currently experiencing issues when printing labels. We are investigating this issue.

    We appreciate your patience and will provide updates as soon as more information becomes available,

    Thanks.