The Senator Group - INVESTIGATING: Network issue - Teal – Incident details

All systems operational

INVESTIGATING: Network issue - Teal

Resolved
Partial outage
Started 23 days agoLasted about 5 hours

Affected

Network

Partial outage from 2:25 PM to 7:42 PM

Updates
  • Resolved
    Resolved

    The issue affecting network access has now been resolved.

    Please contact TechOps if you have any queries.

    Thank you.

  • Identified
    Identified

    An issue has been identified that is currently affecting the network at Teal.

    This has been identified as a cable fault which external engineers are working to resolve.

    We will continue to provide updates here.

    Thanks.

  • Investigating
    Investigating

    An issue has been identified that is currently affecting the network at Teal.

    Please be assured that the team are working on this as a priority.

    We will continue to provide updates here.

    Thanks.