The Senator Group - INVESTIGATING: Desktops Issue – Incident details

All systems operational

INVESTIGATING: Desktops Issue

Resolved
Major outage
Started 29 days agoLasted 1 day

Affected

Network

Operational from 6:17 AM to 12:42 PM, Partial outage from 12:42 PM to 4:07 PM, Operational from 4:07 PM to 7:42 AM

Star

Partial outage from 6:17 AM to 2:30 PM, Major outage from 2:30 PM to 4:07 PM, Operational from 4:07 PM to 7:42 AM

Cluster

Operational from 6:17 AM to 2:30 PM, Partial outage from 2:30 PM to 4:07 PM, Operational from 4:07 PM to 7:42 AM

Updates
  • Resolved
    Resolved

    The issue affecting network access has now been resolved.

    Please contact TechOps if you have any queries.

    Thank you.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    An issue has been identified that is currently affecting the desktop icons. Please be assured that the team are working on this as a priority.

    We will continue to provide updates here.

    Thanks.