Reporting - Power BI and Data Warehouse
Scheduled for 17th, March, 2026 at 08:30 – 13:00
Affects
Reporting
Under maintenance from 8:30 AM to 1:00 PM
Completed
17th, March, 2026 at 13:00Completed
17th, March, 2026 at 13:00Maintenance has completed successfully
In progress
17th, March, 2026 at 08:30In progress
17th, March, 2026 at 08:30Maintenance is now in progress
Planned
17th, March, 2026 at 08:30Planned
17th, March, 2026 at 08:30We are undertaking scheduled maintenance during today which may affect reports intermittently.