The Senator Group - INVESTIGATING: Network issue VPN – Incident details

All systems operational

INVESTIGATING: Network issue VPN

Resolved
Degraded performance
Started 6 days agoLasted about 2 hours

Affected

Network

Partial outage from 8:52 AM to 10:10 AM, Operational from 10:10 AM to 11:12 AM

Updates
  • Resolved
    Resolved

    The issue affecting access to Citrix has now been resolved.

    Please contact TechOps if you have any queries.

    Thank you.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    An issue has been identified that is currently affecting Citrix VPN.

    This will affect connecting to the Cluster remotely.

    Please be assured that the team are working on this as a priority.

    We will continue to provide updates here.

    Thanks.