The Senator Group - MONITORING: Network issue – Incident details
All systems operational
MONITORING: Network issue
Resolved
Major outage
Started about 1 month agoLasted about 1 hour
Affected
Network
Major outage from 1:57 PM to 3:09 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Investigating
Investigating
An issue has been identified that is currently affecting WIFi connectivity at Seating. Please be assured that the team are working on this as a priority.