The Senator Group - INVESTIGATING: STAR issue – Incident details

All systems operational

INVESTIGATING: STAR issue

Resolved
Major outage
Started about 1 month agoLasted about 2 hours

Affected

Star

Partial outage from 11:24 AM to 12:10 PM, Major outage from 12:10 PM to 1:13 PM

Updates
  • Resolved
    Resolved

    The issue affecting STAR has now been resolved.

    Please contact TechOps if you have any queries.

    Thank you.

  • Update
    Update

    An issue has been identified that is currently affecting STAR.

    We need to restart our STAR system, at 12:20,

    please log out of STAR during this period.

    We will continue to provide updates here.

    Thanks.


  • Identified
    Identified

    An issue has been identified that is currently affecting STAR. Please be assured that the team are working on this as a priority.

    We will continue to provide updates here.

    Thanks.