The Senator Group - INVESTIGATING: STAR issue – Incident details

All systems operational

INVESTIGATING: STAR issue

Resolved
Partial outage 30 %
Started about 2 months agoLasted about 8 hours

Affected

Star

Major outage from 7:56 AM to 7:57 AM, Partial outage from 7:57 AM to 3:46 PM

Updates
  • Resolved
    Resolved

    The issue affecting STAR has now been resolved.

    Please contact TechOps if you have any queries.

    Thank you.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    An issue has been identified that is currently affecting STAR. Please be assured that the team are working on this as a priority.

    We will continue to provide updates here.

    Thanks.