The Senator Group - INVESTIGATING: D365 issue – Incident details

All systems operational

INVESTIGATING: D365 issue

Resolved
Degraded performance
Started 2 months agoLasted 7 days

Affected

D365

Degraded performance from 1:56 PM to 8:31 AM, Operational from 8:31 AM to 11:56 AM

Updates
  • Resolved
    Resolved

    The issue affecting D365 has now been resolved.

    Please contact TechOps if you have any queries.

    Thank you.

  • Monitoring
    Monitoring

    Microsoft have implemented a fix and we are currently monitoring the result.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently experiencing issues when using handheld scanners.

    Initial investigations appear to indicate a Microsoft issue.

    The current workaround is to hit 'reconnect'.

    We appreciate your patience and will provide updates as soon as more information becomes available,

    Thanks.