The Senator Group - INVESTIGATING: Network issue – Incident details

All systems operational

INVESTIGATING: Network issue

Resolved
Major outage
Started 2 months agoLasted about 3 hours

Affected

Network

Major outage from 8:44 AM to 9:12 AM, Degraded performance from 9:12 AM to 12:02 PM

Updates
  • Resolved
    Resolved

    The issue affecting network access has now been resolved.

    Please contact TechOps if you have any queries.

    Thank you.

  • Monitoring
    Monitoring

    The issue affecting network access has now been resolved.

    Please contact TechOps if you have any queries.

    Thank you.

  • Investigating
    Investigating

    An issue has been identified that is currently affecting the network. Please be assured that the team are working on this as a priority.

    We will continue to provide updates here.

    Thanks.